Opened 7 years ago

Closed 7 years ago

#15008 closed defect (duplicate)

Windows Live contacts appear online even if offline

Reported by: kokotron Owned by: QuLogic
Milestone: Component: MSN
Version: 2.10.2 Keywords: windows live contacts wrong status online offline
Cc:

Description (last modified by kokotron)

After upgrading to 2.10.2, MSN (Windows Live) contacts who log out might still be displayed as online (or their last visible status). If you try to send a message to them, you get a "message could not be sent because the user is offline" error. If you log in with a different client, you then see that the user is indeed offline.

(Windows 7 x64)

Change History (2)

comment:1 Changed 7 years ago by kokotron

  • Description modified (diff)

comment:2 Changed 7 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #14997.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!