Opened 7 years ago

Closed 7 years ago

#15042 closed defect (duplicate)

Auto-login with invisible status notifies other YM contacts.

Reported by: george Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.10.3 Keywords: login invisible status
Cc:

Description

Pidgin: 2.10.3 and 2.7 Platform: Ubuntu 11.04 Protocol: Yahoo

I use pidgin with an yahoo account and the majority of my buddies are using Yahoo Messenger.


Steps:

  1. In preferences I check "Use status from last exit" or set "Status to apply at startup" = Invisible
  2. I set pidgin to auto connect at startup
  1. I go invisible and close pidgin -> last status = invisible
  1. On another computer using Yahoo Messenger one of my buddies is watching his contacts list
  1. I start Pidgin which auto connects or simply connect

  1. What happens: My buddy receives a notification that "my_nickname is now offline" although I never appeared online/available in his list before this. (the buddies using Pidgin are not notified)
  2. What should happen: I connect invisible without notifying anyone about that

I noticed this bug with Pidgin 2.7 too(that's why i upgraded my version) and it seems no one filled a ticket for exact this specific situation.

Change History (1)

comment:1 Changed 7 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #14741.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!