Opened 7 years ago

Closed 7 years ago

#15052 closed defect (duplicate)

Aol does not accept _ or . in the username.

Reported by: robeph Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.10.1 Keywords:
Cc:

Description

The creation of usernames now supports _ and . and other non alphanumeric characters in the name. Pidgin doesn't support using such a name, suggesting that it cannot contain these characters. This is now false.

Change History (1)

comment:1 Changed 7 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed

Pidgin supports this as of version 2.10.2.

Duplicate of #13500.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!