Opened 7 years ago

Closed 7 years ago

#15132 closed defect (duplicate)

Pidgin freezes during avatar downloading.

Reported by: parasit Owned by:
Milestone: Component: Gadu-Gadu
Version: 2.10.3 Keywords: avatar gg freeze
Cc:

Description

Hi,
After upgrade to 2.10.4 (on Ubuntu 12.04 64bit) every "normal" start freeze pidgin at downloading avatars for GaduGadu?. "Normal" means click on application bar.
I noticed that it usually helps to run pidgin in the console with -d parameter. I dont know why but with debug 8/10 cases works fine, but sometimes finish like in attached log. The application does not really crash, just freezes and stops responding to anything.

Last lines from console (pidgin -d), before these lines everything looks fine.

(13:21:37) util: parsed 624
(13:21:37) gg: gg_get_avatar_url_cb: UIN 999999, IS_BLANK , URL http://media3.mojageneracja.pl/ooqpweweqt/avatar/uytttqivbp.jpg
(13:21:37) gg: gg_get_avatar_url_cb: requesting avatar for 999999
(13:21:37) util: requesting to fetch a URL
(13:21:37) dnsquery: Performing DNS lookup for media3.mojageneracja.pl
(13:21:37) proxy: Connecting to api.gadu-gadu.pl:80.
(13:21:37) proxy: Connected to api.gadu-gadu.pl:80.
dns[3635]: nobody needs me... =(
dns[3633]: nobody needs me... =(
dns[3639]: nobody needs me... =(
dns[3639]: nobody needs me... =(

P.S. When GUI freezes, still sometimes in logs appear line with "nobody needs me".

Change History (1)

comment:1 Changed 7 years ago by tomkiewicz

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #14305.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!