Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#15199 closed defect (fixed)

Double click on Buddy does not start chat

Reported by: rickwknight Owned by: rekkanoryo
Milestone: 2.10.6 Component: unclassified
Version: 2.10.5 Keywords: Double Click Buddy List
Cc:

Description

I just upgraded from 2.10.4 to 2.10.5 on Windows 7. Everything seems OK except that when I want to start a chat and double click on a name in my Buddy List nothing happens. In order to start a chat I have to Right Click on the name and then Click on IM. In 2.10.4, to start a chat all I had to do was double click the name in my Buddy List. I have searched Pidgin setting to find a way to configure this behavior but have not found any such setting. I have also searched the web and the Pidgin site but still no answer. How can I fix this version of Pidgin so that a Double Click on a Buddy List name will start a chat?

Thanks, Rick Knight

Change History (5)

comment:1 Changed 5 years ago by rickwknight

I have just discovered that a Tripple CLick on a name in the Buddy List will start a chat session. Would still prefer the Double Click.

comment:2 Changed 5 years ago by dsueltenfuss

I am having the same issue on 2.10.5

comment:3 Changed 5 years ago by deryni

Ticket #15200 has been marked as a duplicate of this ticket.

comment:4 Changed 5 years ago by kstange

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in [811eadbbda34].

comment:5 Changed 5 years ago by Robby

  • Milestone set to 2.10.6
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!