Opened 7 years ago

Closed 2 years ago

#15227 closed defect (out of date)

file transfer fails for YM

Reported by: leggewie Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.10.6 Keywords:
Cc:

Description

I'm using 1:2.10.6-0ubuntu1+pidgin1 in lucid. A friend and I are connected to the Yahoo network for chat. File transfer fails. It's initiated to the point where the other end chooses file storage location but the actual transfer never starts. This is the same for sending and receiving.

Change History (2)

comment:1 Changed 7 years ago by amantia

I can confirm that sending files through yahoo is broken since some time.

comment:2 Changed 2 years ago by dx

  • Resolution set to out of date
  • Status changed from new to closed

Closing all yahoo bugs since the yahoo implementation in pidgin no longer works, and the new protocol is completely different. See the funyahoo++ third party plugin for an alternative.

If this still applies to other parts of pidgin, leave a comment and we'll reopen.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!