Opened 7 years ago

Closed 3 years ago

#15237 closed defect (duplicate)

Sametime version mismatch

Reported by: rdailey@… Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.10.6 Keywords:
Cc:

Description

I work for Brocade supporting IBM and use ST heavily. I've done this with Pidgin for several years. I recently received a new Windows 7 laptop. I tried Pidgin there and on the XP VM image I installed also. I know in the past we had to modify the accounts.xml file and I've done that as before. It keeps saying version mismatch and not connecting.

Attachments (1)

purple-debug.log (302 bytes) - added by rdailey@… 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by rdailey@…

comment:1 Changed 7 years ago by Robby

Looks very much like #12623.

comment:2 Changed 5 years ago by rekkanoryo

  • Owner changed from rekkanoryo to EionRobb

comment:3 Changed 3 years ago by dx

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #12623.
#14905 is also relevant, mentions extst.ibm.com specific errors.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!