Opened 6 years ago

Closed 6 years ago

#15397 closed defect (duplicate)

Pidgin crash upon start and setting status from offline to online

Reported by: m1dyyy Owned by: rekkanoryo
Milestone: Component: Gadu-Gadu
Version: 2.10.6 Keywords: crash login exception
Cc:

Description

I started Pidgin 2.10.6. It always starts with offline status. I changed it to online and set status "Cogito ergo sum". After that, Pidgin crashed. I use it only for Gadu-Gadu and gmail chat.

This happened on Saturday ca. 13:40.

I have attached pidgin.RPT file and screenshot for your convenience.

I can see in pidgin.RPT file that Pidgin crashed also couple days ago. As far as I remember Pidgin just closed itself without any notice upon start.

I have Windows 7 Home Premium PL + SP1, 64 bit.

Attachments (4)

pidgin.RPT (2.6 KB) - added by m1dyyy 6 years ago.
Pidgin RPT file
Pidgin exception.jpg (98.8 KB) - added by m1dyyy 6 years ago.
Pidgin exception screenshot
pidgin_debug.log (143.3 KB) - added by m1dyyy 6 years ago.
Debug log
2012-12-05_17.47.02,79.log (97.0 KB) - added by m1dyyy 6 years ago.
Log while Pidgin is starting / connecting

Download all attachments as: .zip

Change History (13)

comment:1 Changed 49 years ago by m1dyyy

  • Status changed from pending to new

comment:2 Changed 49 years ago by m1dyyy

  • Status changed from pending to new

Changed 6 years ago by m1dyyy

Pidgin RPT file

Changed 6 years ago by m1dyyy

Pidgin exception screenshot

comment:1 Changed 6 years ago by datallah

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.
Hmm... the pidgin.RPT crash report doesn't contain anything useful. Maybe a debug log will have something.

Changed 6 years ago by m1dyyy

Debug log

comment:2 Changed 6 years ago by m1dyyy

Sorry for double upload but Trac throws error at me twice. It seems that files uploaded correctly. Anyway I have informed your admin.

comment:3 Changed 6 years ago by datallah

  • Status changed from new to pending

I think the Trac bug that you encountered should now be fixed.

We need the debug log from when it is crashing - the log you attached seems to just contain normal operation.

The TipsForBugReports page contains instructions on how to set up debug logging so that you'll capture the debug output all the time in case it crashes.

comment:4 Changed 6 years ago by m1dyyy

It could be difficult to reproduce this anomaly but I'll try.

Currently I'm using Pidgin with debug logging enabled (TipsForBugReports section) so when it crashes I'll attach this log here ASAP.

Changed 6 years ago by m1dyyy

Log while Pidgin is starting / connecting

comment:5 Changed 6 years ago by m1dyyy

This is one of two strange situations. This one shows no info about Unknown exception - Pidgin just quits. Perhaps unhandled exception.

Second strange situation raises an exception message in message box - as in attachment: Pidgin exception.jpg. I will try to log this error too.

BTW error showed up while I was connected to internet.

Last edited 6 years ago by m1dyyy (previous) (diff)

comment:6 Changed 6 years ago by datallah

  • Component changed from unclassified to Gadu-Gadu

There's not a lot to go on here, but it looks like a gadu-gadu related crash.

comment:7 Changed 6 years ago by tomkiewicz

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15226.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!