Opened 6 years ago

Closed 6 years ago

#15405 closed defect (duplicate)

Yahoo no longer shows buddies display names

Reported by: jenniet Owned by: sulabh.dev
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.10.6 Keywords: yahoo
Cc:

Description

For about a week now, Yahoo buddies are showing their usernames instead of the display names. I haven't changed anything during this time. I installed the latest version of Pidgin today, but that didn't fix the problem. All other buddies (GTalk, Facebook, MSN, etc.) are showing display names.

Attachments (1)

Yahoo Names.png (83.2 KB) - added by jenniet 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by jenniet

comment:1 Changed 6 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15381.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!