Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#15407 closed defect (duplicate)

Pidgin hangs when GG protocol has chosen "gnome proxy settings"

Reported by: tymik Owned by:
Milestone: Component: Gadu-Gadu
Version: 2.10.6 Keywords: gg hangs proxy buddy list
Cc:

Description

Suddenly my Pidgin started to hang when it loaded buddy list from GG protocol. I was trying many things to fix it, even apt-get purge, but none succeeded. Decided to run pidgin -d from console and I found out it hanged with message about proxy api.gadu-gadu.pl:80, when i chosen to download buddy list. went to settings after remove of blist.xml (pidgin did hang always when contacts from GG were in list) and changed "gnome proxy" to "no proxy" - magic, no hang after downloading GG buddy list. Of course my "gnome proxy" uses "no proxy" setting, so nothing really changed concerning proxy. Seems like a bug to me, but i haven't seen pidgin update, so it might be some GG communication protocol change, or sth else. Or there was small Pidgin update without version number change, then it would be possible i missed the moment of update.

Change History (2)

comment:1 Changed 6 years ago by tomkiewicz

  • Milestone set to 2.10.7
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14305

comment:2 Changed 6 years ago by Robby

  • Milestone 2.10.7 deleted
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!