Opened 6 years ago

Closed 4 years ago

#15522 closed defect (cantfix)

Impossible to write { } curly brackets on italian keyboards

Reported by: wesley Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.10.7 Keywords:
Cc:

Description

hello, with an italian keyboard, in any pidgin chat window, on windows (and probably on linux... not tested) it's impossible to write curly braces

http://i.stack.imgur.com/9hOGH.png

target keys combination is

Ctrl + Alt + Shift + the two keys you see in the image

should work also

[ CtrlLeft? OR CtrlRight?] + [ Alt OR AltGr? ] + [ ShiftLeft? OR ShiftRight?] + the two keys you see in the image

any of these combinations are perfectly valid and working usually everywhere

thank you in advance

Change History (2)

comment:1 Changed 6 years ago by datallah

  • Component changed from pidgin (gtk) to winpidgin (gtk)
  • Owner set to datallah

You're experiencing a limitation in the GTK+ input handling that's unfortunately out of our control.

This is caused by this upstream GTK+ bug.

comment:2 Changed 4 years ago by chemistrydioxide

  • Resolution set to cantfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!