Opened 6 years ago

Closed 6 years ago

#15587 closed defect (duplicate)

Pidgin 2.10.7 crashes with EMET

Reported by: keystroke Owned by: rekkanoryo
Milestone: Component: winpidgin (gtk)
Version: 2.10.7 Keywords:
Cc:

Description

I am using Pidgin with the latest OTR plugin. EMET 3.5 under Win 8 x64.

EMET says it has detected DEP mitigation from Pidgin and the application fails to open. Downgrade to 2.10.6 has fixed this issue.

EMET_DLL module logged the following event:

EMET detected DEP mitigation and will close the application: C:\Program Files (x86)\Pidgin\pidgin.exe

and:

Faulting application name: pidgin.exe, version: 2.10.7.0, time stamp: 0x511b1a52 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x97890000 Faulting process id: 0x129c Faulting application start time: 0x01ce361d18b12d9f Faulting application path: C:\Program Files (x86)\Pidgin\pidgin.exe Faulting module path: unknown Report Id: 56671785-a210-11e2-be8f-60eb69d93c5d Faulting package full name: Faulting package-relative application ID:

Change History (1)

comment:1 Changed 6 years ago by datallah

  • Component changed from unclassified to winpidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15521.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!