Opened 5 years ago

Closed 3 years ago

#15663 closed enhancement (duplicate)

message carbons: CC to all resources

Reported by: notphilipfry Owned by: deryni
Milestone: Component: XMPP
Version: 2.10.7 Keywords:
Cc:

Description

Please add XEP-0280 http://xmpp.org/extensions/xep-0280.html https://developer.pidgin.im/wiki/SupportedXEPs

Some XMPP servers allow incoming messages to base JID to be sent to all online resources. The default is not doing this.

This XEP is useful for those who pickup the conversation thread as they move around leaving a fixed location client to a mobile client and back, or to another mobile client.

Change History (2)

comment:1 Changed 5 years ago by xnyhps

This is a duplicate of #15508.

comment:2 Changed 3 years ago by salinasv

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15508.
Yes, it is a duplicate.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!