Opened 6 years ago

Last modified 6 years ago

#15683 new defect

Outgoing calls not canceled when window closed

Reported by: MarcusMoeller Owned by: Maiku
Milestone: Component: Voice and Video
Version: 2.10.7 Keywords:
Cc:

Description

I have tried to initiate an outgoing call, but I did not find a way to cancel that call. It rings as long as the other side interrupts it.

Even closing the call window does not help.

When the other side answers the call, closing the window also initiates a hangup.

Attachments (2)

debug.log (36.4 KB) - added by MarcusMoeller 6 years ago.
debug log during startup
certificate.pem (2.0 KB) - added by MarcusMoeller 6 years ago.
certificate (not self-signed as assumed initially, but signed by QuoVadis?)

Download all attachments as: .zip

Change History (8)

comment:1 Changed 6 years ago by datallah

  • Resolution set to invalid
  • Status changed from new to closed

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.

comment:2 Changed 6 years ago by MarcusMoeller

I have initially reported it to the plugin author, who pointed me here:

https://sourceforge.net/p/sipe/bugs/203/

In the meantime, we have discovered that it does not happen on every call, but only on some specific. It seems that the ringing is somewhat 'forked' to background and could not be interrupted.

comment:3 Changed 6 years ago by datallah

  • Resolution invalid deleted
  • Status changed from closed to new

Please provide specific steps that can be used to recreate the issue and a debug log from when it happens.

comment:4 Changed 6 years ago by datallah

  • Status changed from new to pending

Changed 6 years ago by MarcusMoeller

debug log during startup

comment:5 Changed 6 years ago by MarcusMoeller

  • Status changed from pending to new

Attachment (debug.log) added by ticket reporter.

Changed 6 years ago by MarcusMoeller

certificate (not self-signed as assumed initially, but signed by QuoVadis?)

comment:6 Changed 6 years ago by datallah

  • Component changed from unclassified to Voice and Video
  • Owner changed from rekkanoryo to Maiku
  • Summary changed from cancel outgoing call with sipe plugin to Outgoing calls not canceled when window closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!