Opened 12 years ago

Closed 12 years ago

#1573 closed defect (wontfix)

buddy status popup of combined contacts is incomplete

Reported by: hkazemi Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.0.1 Keywords:
Cc:

Description

The buddy status popup of combined contacts is incomplete...it shows the full details for the first contact but only the name for the second contact. (If you expand a combined contact you can see the details for either individual contact individually.)

The attached image shows the issue in action.

Attachments (1)

pidgim v2.0.1 - buddy status popup of combined contacts is incomplete.png (21.2 KB) - added by hkazemi 12 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 12 years ago by rekkanoryo

  • Resolution set to wontfix
  • Status changed from new to closed

This is by design, as the "most available" buddy (i.e. the priority buddy in the contact) is the most important. Also, with just a handful of accounts, a contact that has 3 or more buddies can quite easily cause the tooltip to take up the full height of the screen on smaller resolutions if full details are shown.

Marking this as wontfix for the reasons stated above. Luke, Sean, etc., please let me know if this ticket shouldn't have been closed.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!