Opened 6 years ago

Closed 6 years ago

#15751 closed defect (duplicate)

facebook XMPP not showing buddies

Reported by: fraterchaos Owned by: rekkanoryo
Milestone: Component: unclassified
Version: 2.10.7 Keywords: XMPP facebook buddy list
Cc:

Description

Using Lubuntu 12.10, with the latest version of Pidgin, the buddy list is only showing facebook buddies who add as friends AFTER pidgin and facebook XMPP are installed, all older buddies are not showing, and when any of those buddies send a message, they are identified by a long string of numbers and not their facebook name...

it seems to work fine under winXP (sp3) but not in Lubuntu..

Change History (1)

comment:1 Changed 6 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15749.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!