Opened 5 years ago

Closed 5 years ago

#15816 closed defect (duplicate)

Local characters shown incorrectly

Reported by: tower9 Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.10.7 Keywords:
Cc:

Description

On windows, when I type local characters "ēŗūīōāšģķļžčņ" (Latvian), Pidgin shows them as "éŕúíóáśǵḱĺźćń". If I type them in notepad, copy and then paste them in Pidgin, they are displayed correctly. Tried other fonts, but that doesn't help, with some of fonts, these characters are displayed as boxes. Installed with Pidgin setup from SourceForge?.

Attachments (1)

pidgin_char_bug.png (39.9 KB) - added by tower9 5 years ago.
Screenshot

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by tower9

Screenshot

comment:1 Changed 5 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8244.
This is an issue with the GTK+ input method handling and not something that Pidgin itself is doing.

There have been some recent improvements in the GTK+ codebase for this type of thing that we need to look into.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!