Opened 5 years ago

Closed 5 years ago

#15834 closed defect (duplicate)

pidgin.exe version 2.10.7 illegal instruction in startup, libssp-0.dll, Windows

Reported by: l_c Owned by:
Milestone: Component: libpurple
Version: 2.10.7 Keywords:
Cc:

Description

Windows Version 5.1 Build 2600 Service Pack 3

C:\Program Files\Pidgin\pidgin.exe caused an Illegal Instruction at location 68ac12d5 in module C:\Program Files\Pidgin\libssp-0.dll.

Registers: eax=00000000 ebx=0179f5a8 ecx=00000021 edx=00031f98 esi=68ac80dc edi=01796fb8 eip=68ac12d5 esp=0023edbc ebp=0023ee04 iopl=0 nv up ei pl zr na po nc cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00010246

Call stack: 68AC12D5 C:\Program Files\Pidgin\libssp-0.dll

Using Debug Symbols from: C:\Program Files\Pidgin\pidgin-2.10.7-dbgsym\plugins\tcl.dll.dbgsym

68002555 C:\Program Files\Pidgin\plugins\tcl.dll purple_init_plugin

Attachments (2)

pidgin.RPT (759 bytes) - added by l_c 5 years ago.
pidgin.RPT from ~/Application Data/.purple
debug.log (5.8 KB) - added by l_c 5 years ago.
debug.log from ~

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by l_c

pidgin.RPT from ~/Application Data/.purple

Changed 5 years ago by l_c

debug.log from ~

comment:1 Changed 5 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15520.
Deleting plugins/tcl.dll from the pidgin installation directory will work around the issue.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!