Opened 5 years ago

Closed 5 years ago

#15880 closed defect (duplicate)

Can't connect with Xmpp

Reported by: Amberoso Owned by: deryni
Milestone: Component: XMPP
Version: 2.10.8 Keywords: xmpp jabber connect iq
Cc:

Description

Can't connect with Xmpp since 2.10.8 Back to 2.10.7 and it works fine. Have a look to this part of the 2.10.8-log. It looks as the problem is there.

(20:58:18) jabber: Sending (ssl) (myname@jabber.org/e76deac167c4fe39): <iq type='set' id='purple861b6608'><session xmlns='urn:ietf:params:xml:ns:xmpp-session'/></iq>
(20:58:18) jabber: Recv (ssl)(57): <iq from='jabber.org' type='result' id='purple861b6608'/>
(20:58:18) jabber: Got a result iq with id purple861b6608 from jabber.org instead of expected myname@jabber.org!
(20:58:18) jabber: Unhandled IQ with id purple861b6608

Change History (1)

comment:1 Changed 5 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15879.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!