Opened 5 years ago

Closed 5 years ago

#15890 closed defect (duplicate)

Pidgin can't connect to facebook chat (Windows Pidgin 2.10.8)

Reported by: dye_ Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.10.8 Keywords: facebook windows 2.10.8
Cc:

Description

If i try to connect to the facebook chat, Pidgin trys for quite some time then i get an error.

Reverting back 2.10.7 fixes the problem. I also tried 2.10.8 with a completely new profile, didn't work either.

Here is the log file for a failed attempt with 2.10.8 (private data removed): http://pastebin.com/q1NvXE5k

this is a successful login with 2.10.7 http://pastebin.com/bwatS8Pg

The point where Pidgin 2.10.8 does not seem to work as expected is most likely from line 41 ongoing: (quote from 2.10.8 failed attempt)

(21:18:18) jabber: Sending (ssl) (facebook.loginacc@chat.facebook.com/Pidgin): <iq type='set' id='purple1f7586cd'><bind xmlns='urn:ietf:params:xml:ns:xmpp-bind'><resource>Pidgin</resource></bind></iq>
(21:18:18) jabber: Recv (ssl)(1): <
(21:18:18) jabber: Recv (ssl)(173): iq from='chat.facebook.com' id='purple1f7586cd' type='result'><bind xmlns='urn:ietf:params:xml:ns:xmpp-bind'><jid>-100000100296597@chat.facebook.com/Pidgin</jid></bind></iq>
(21:18:18) jabber: Got a result iq with id purple1f7586cd from chat.facebook.com instead of expected facebook.loginacc@chat.facebook.com!
(21:18:18) jabber: Unhandled IQ with id purple1f7586cd

Change History (1)

comment:1 Changed 5 years ago by EionRobb

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #15879.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!