Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#15912 closed enhancement (duplicate)

IRC: Freenode refuses to login if too many channels are listed as auto connect

Reported by: laserbeak43 Owned by: elb
Milestone: Component: IRC
Version: 2.10.9 Keywords:
Cc:

Description

Hello, Freenode will refuse to login if too many channels are on auto-connect. I know you cannot change the way that freenode works, but in order to fix this, you have to dig through hidden folders in windows and try to find the xml file with the auto connect list. couldn't it be possible to just add a feature, say, in the buddy list, that will allow you to edit channels that you want to auto-connect or not? this would save loads of time.

Change History (9)

comment:1 Changed 5 years ago by Robby

Please don't set milestones for the developers.

comment:2 Changed 5 years ago by Robby

  • Milestone 2.10.10 deleted

comment:3 Changed 5 years ago by laserbeak43

sorry, didn't know what that meant...

comment:4 Changed 5 years ago by elb

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #11089.

comment:5 Changed 5 years ago by laserbeak43

duplicate?

comment:6 Changed 5 years ago by Robby

The issue you reported in this ticket had been previously reported in #11089 which makes this ticket a duplicate of the other.

comment:7 Changed 5 years ago by laserbeak43

how do i submit a feature request?

comment:9 Changed 5 years ago by elb

  • Type changed from defect to enhancement

This was a feature request. It's just that 1) it's actually a bug, and 2) it's a known bug that already has a ticket. You did everything right, there's just no need to track the same bug in more than one place.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!