Opened 5 years ago

Closed 5 years ago

#15956 closed plugin request (invalid)

ubuntu ppa doesn't enable unity support where available

Reported by: mmlenz Owned by: rlaager
Milestone: Component: unclassified
Version: 2.10.9 Keywords:
Cc:

Description

pidgin 2.10.9 is not built with --enable-unity

Change History (2)

comment:1 Changed 5 years ago by datallah

  • Owner changed from EionRobb to rlaager

Was the previous version built like that?

--enable-unity isn't something built into the 2.10.9 codebase

comment:2 Changed 5 years ago by rlaager

  • Resolution set to invalid
  • Status changed from new to closed

The current version is a straight rebuild of the Ubuntu package from trusty (the version currently in development). Unless the implication is that versions in previous distros had some special patch, I don't see what else we'd do here.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!