Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1634 closed defect (duplicate)

pidgin user inteligence

Reported by: snkiz Owned by: datallah
Milestone: Component: pidgin (gtk)
Version: 2.0.1 Keywords:
Cc:

Description

ok so im not a programmer and as you can see not a great typist either. but i just spent the last 2 hours reading ticket #414 about the pro and cons of displaying protocol icons in the contact list or elsewhere within pidgin. I'm not even going to share my opinion its obvious the the dev team here is self serving and much like network tv has a "they will like what we tell then to like" mentality i just felt the need to point out that if you don't like people insulting your program or your abilities maybe calling the average im user ohh what was it.. "idiot user" was the term i believe. is NOT a good way to deal. in my opinion the average im user who only has one or two protocol ids has no need for a multi im such as pidgin therefor your users have actively searched for pidgin because the require it. that to me requires more intelligence then the average user and jumping through all the hoops to get any of these multi ims to proform anywhere near as good as the propriety ims requires even more. now i don't even understand why you would care if someone uses your im or not i mean where does the money come from?? but if you do care keep in mind that someone using pidgin or miranda or any multi im is not stupid just not a programmer. how many of you geeks can rebulid an engine?

Change History (4)

comment:1 follow-up: Changed 9 years ago by snkiz

oh on a side note i started out looking to find out why when a msn contact sends me a custom smiliy i can see it but can't use it. alse i could not find a suitable answer.

comment:2 in reply to: ↑ 1 ; follow-up: Changed 9 years ago by datallah

  • Component changed from trac to pidgin (gtk)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #414. This isn't the appropriate venue such a discussion, if you want to do so, feel free to post to the development mailing list as indicated in the #414.

Replying to snkiz:

oh on a side note i started out looking to find out why when a msn contact sends me a custom smiliy i can see it but can't use it. alse i could not find a suitable answer.

Pidgin doesn't currently support sending custom smilies.

comment:3 in reply to: ↑ 2 ; follow-up: Changed 9 years ago by snkiz

Replying to datallah:

Duplicate of #414. This isn't the appropriate venue such a discussion, if you want to do so, feel free to post to the development mailing list as indicated in the #414.

Replying to snkiz:

oh on a side note i started out looking to find out why when a msn contact sends me a custom smiliy i can see it but can't use it. alse i could not find a suitable answer.

Pidgin doesn't currently support sending custom smilies.

well as 414 went on and on I didn't think it mattered, my apologies. as for the custom smilies you say current does that mean someone is working on that? I had heard it was a copyrighted feature of msn. although i don't see how they can copyright images they don't own in the first place.

comment:4 in reply to: ↑ 3 Changed 9 years ago by rlaager

Replying to snkiz:

as for the custom smilies you say current does that mean someone is working on that?

#1187

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!