Opened 5 years ago

Closed 3 years ago

#16430 closed defect (duplicate)

hotmaill account authentication error

Reported by: pdcsanman Owned by: EionRobb
Milestone: Component: MSN
Version: 2.10.9 Keywords:
Cc:

Description

I was having this same problem with my AIM account, but it suddenly starting working again. I am getting a "Authentication Failure" message when trying to enable my MSN(Hotmail) account Pidgin(see attached jpg). I reset my Hotmail password, but it still fails on Pidgin. Any ideas/suggestions?....

Attachments (1)

pdginhotmail001.PNG (20.8 KB) - added by pdcsanman 5 years ago.
Hotmail/MSN authentication error message

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by pdcsanman

Hotmail/MSN authentication error message

comment:1 Changed 3 years ago by dx

  • Component changed from unclassified to MSN
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16475.
This was submitted roughly around the time the auth server started rejecting the old ApplicationID, which is what was "fixed" in 2.10.11, but it didn't last long, and now it's broken again.

If you still have issues with things other than msn, open a new ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!