Opened 5 years ago

Closed 5 years ago

#16436 closed defect (duplicate)

SSL certificate error when register new XMPP user to Openfire server trough Pidgin

Reported by: follo Owned by: deryni
Milestone: Component: XMPP
Version: 2.10.10 Keywords: ssl certificate openfire pidgin registration
Cc:

Description

Using 2.10.10 on windows when register new XMPP user yields in the following message;

SSL certificate error Unable to validate certificate The certificate for XXX could not be validated. The certificate chain presented is invalid.

2.10.10 on linux is not tested. Registration using 2.10.8 on windows works (linux not tested). Registration using 2.10.9-fc20 on linux works (fedora 20). Openfire version 3.9.3.

Change History (3)

comment:1 Changed 5 years ago by datallah

  • Status changed from new to pending

If this is with a server using a self-signed certificate, this is a duplicate of #16412.

comment:2 Changed 5 years ago by follo

  • Status changed from pending to new

Yepp! You are correct it is a selfsigned certificate so it's probably a duplicate. Sorry for the inconviniance, I missed to look in the already closed tickets. Anyhow, keep up the good work!

comment:3 Changed 5 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16412.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!