Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#16438 closed patch (duplicate)

Fix breakage of Text Replacement plugin from 2.10.10

Reported by: EionRobb Owned by:
Milestone: Component: plugins
Version: 2.10.10 Keywords:
Cc:

Description

Someone naughtily broke the logic for loading a custom user ~/.purple/dict in the Text Replacement plugin - if the dict file exists, dont use it and use the default, if the dict file doesn't exist try and use it (memory corruption oops!). This patch reverses that logic back to the way it was in 2.10.9

Attachments (1)

spellchk.c.fixbreakonload.patch (528 bytes) - added by EionRobb 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by EionRobb

comment:1 Changed 5 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16408.

comment:2 Changed 5 years ago by Robby

Naughty Eion, creating a duplicate ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!