Opened 4 years ago

Closed 4 years ago

#16452 closed defect (invalid)

Unable to logon to PIDGIN, while trying to login for SKYPE

Reported by: v.satakopan Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.10.9 Keywords:
Cc:

Description (last modified by QuLogic)

Please find the following error

 gdb pidgin 2>&1 | tee ~/pidgin-backtrace.log
GNU gdb (GDB; openSUSE 13.2) 7.8
Copyright (C) 2014 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-suse-linux".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
<http://bugs.opensuse.org/>.
Find the GDB manual and other documentation resources online at:
<http://www.gnu.org/software/gdb/documentation/>.
For help, type "help".
Type "apropos word" to search for commands related to "word"...

warning: /etc/gdbinit.d/gdb-heap.py: No such file or directory
Reading symbols from pidgin...(no debugging symbols found)...done.
Missing separate debuginfos, use: zypper install pidgin-debuginfo-2.10.10-5.4.1.x86_64
(gdb) handle SIGPIPE nostop noprint
Signal        Stop      Print   Pass to program Description
SIGPIPE       No        No      Yes             Broken pipe
(gdb) run
Starting program: /usr/bin/pidgin 
Got object file from memory but can't read symbols: File truncated.
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib64/libthread_db.so.1".
Detaching after fork from child process 7103.
Detaching after fork from child process 7104.

Program received signal SIGSEGV, Segmentation fault.
0x00007ffff4ccf878 in vfprintf () from /lib64/libc.so.6
(gdb) btfull
Undefined command: "btfull".  Try "help".
(gdb) bt full
#0  0x00007ffff4ccf878 in vfprintf () at /lib64/libc.so.6
#1  0x00007ffff4d7c675 in __vasprintf_chk () at /lib64/libc.so.6
#2  0x00007ffff55d9c5c in g_vasprintf () at /usr/lib64/libglib-2.0.so.0
#3  0x00007ffff55b5890 in g_strdup_vprintf () at /usr/lib64/libglib-2.0.so.0
#4  0x00007fffe9b48ba8 in skype_debug_vargs () at /usr/lib64/purple-2/libskype.so
#5  0x00007fffe9b48a91 in skype_debug_error () at /usr/lib64/purple-2/libskype.so
#6  0x00007fffe9b4e279 in  () at /usr/lib64/purple-2/libskype.so
#7  0x00007fffe9b51abf in skype_login () at /usr/lib64/purple-2/libskype.so
#8  0x0000555555598b81 in  ()
#9  0x00007ffff586c0a7 in  () at /usr/lib64/libgobject-2.0.so.0
#10 0x00007ffff58843b8 in g_signal_emit_valist () at /usr/lib64/libgobject-2.0.so.0
#11 0x00007ffff5885002 in g_signal_emit () at /usr/lib64/libgobject-2.0.so.0
#12 0x00007ffff7005b55 in  () at /usr/lib64/libgtk-x11-2.0.so.0
#13 0x00007ffff586c0a7 in  () at /usr/lib64/libgobject-2.0.so.0
#14 0x00007ffff58843b8 in g_signal_emit_valist () at /usr/lib64/libgobject-2.0.so.0
#15 0x00007ffff5885002 in g_signal_emit () at /usr/lib64/libgobject-2.0.so.0
#16 0x00007ffff7004aa9 in  () at /usr/lib64/libgtk-x11-2.0.so.0
#17 0x00007ffff70a6f95 in  () at /usr/lib64/libgtk-x11-2.0.so.0
#18 0x00007ffff586be78 in g_closure_invoke () at /usr/lib64/libgobject-2.0.so.0
#19 0x00007ffff587ce3b in  () at /usr/lib64/libgobject-2.0.so.0
#20 0x00007ffff5884a18 in g_signal_emit_valist () at /usr/lib64/libgobject-2.0.so.0
#21 0x00007ffff5885002 in g_signal_emit () at /usr/lib64/libgobject-2.0.so.0
#22 0x00007ffff71b6aa4 in  () at /usr/lib64/libgtk-x11-2.0.so.0
#23 0x00007ffff70a5744 in gtk_propagate_event () at /usr/lib64/libgtk-x11-2.0.so.0
#24 0x00007ffff70a5afb in gtk_main_do_event () at /usr/lib64/libgtk-x11-2.0.so.0
#25 0x00007ffff6d1690c in  () at /usr/lib64/libgdk-x11-2.0.so.0
#26 0x00007ffff5598a14 in g_main_context_dispatch () at /usr/lib64/libglib-2.0.so.0
#27 0x00007ffff5598c58 in  () at /usr/lib64/libglib-2.0.so.0
#28 0x00007ffff5598f1a in g_main_loop_run () at /usr/lib64/libglib-2.0.so.0
#29 0x00007ffff70a4be7 in gtk_main () at /usr/lib64/libgtk-x11-2.0.so.0
#30 0x000055555559254c in main ()
(gdb) quit

Change History (1)

comment:1 Changed 4 years ago by QuLogic

  • Description modified (diff)
  • Resolution set to invalid
  • Status changed from new to closed

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.
Please notify the libskype developers.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!