Opened 4 years ago

Closed 4 years ago

#16454 closed defect (duplicate)

Pidgin won't complete MSN account connection

Reported by: Cesco73 Owned by: QuLogic
Milestone: Component: MSN
Version: 2.10.9 Keywords:
Cc: Fuzzeh

Description

After successful login, Pidgin proceeds with (see attached debug logs):

soap: POST abservice/SharingService.asmx HTTP/1.1

SOAPAction: http://www.msn.com/webservices/AddressBook/FindMembership

but the server replies with a "soap: current HTTP/1.1 500 Internal Server Error".

This operation is repeated indefinitely.

Is the msn webservice URL still existent?

Linux Mint 17 Pidgin 2.10.9 libpurple 2.10.9

Attachments (1)

purple-debug.log (50.7 KB) - added by Cesco73 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by Cesco73

comment:1 Changed 4 years ago by Fuzzeh

I'm having the same issue. I was previously running ver. 2.10.7 and upgraded this morning to ver. 2.10.10 however the issue persists.

comment:2 Changed 4 years ago by Robby

comment:3 Changed 4 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16451.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!