Opened 5 years ago

Closed 5 years ago

#16474 closed defect

Buddy List/conversation window opens off screen when using multiple monitors

Reported by: sammael Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.10.11 Keywords:
Cc:

Description

Buddy List opens off screen with top cut off when using multiple monitors, conversation window appears on different monitor than primary.

This happens consistently last 3-4 years regardless of the Pidgin version (I always use the newest)

I searched the bugs, same issue was reported some 4 years ago but closed without any word on fixing it.

These are the reports I found, the issue is the same.
https://developer.pidgin.im/ticket/14517
http://pidgin.im/pipermail/tracker/2009-October/055598.html

Change History (2)

comment:1 Changed 5 years ago by datallah

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.
This is likely a duplicate of #3850 - nobody has provided a useful enough debug log to look into.

comment:2 Changed 5 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!