Opened 4 years ago

Closed 3 years ago

#16527 closed defect (duplicate)

MSN Still not allowing me to sign in

Reported by: support Owned by: QuLogic
Milestone: Component: MSN
Version: 2.10.11 Keywords: Login
Cc: syannone@…

Description

I have downloaded the most recent version of Pidgin to my PC - 2.10.11 and I still cannot log on using my MSN account. Yahoo works fine. Just MSN says that "Connection error from Notification server: Connection refused."

Please assist as soon as possible.

Thank you for your time.

Steve

Attachments (1)

Capture.PNG (26.8 KB) - added by tmcmahon2 4 years ago.
MSN settings

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by tmcmahon2

MSN settings

comment:1 Changed 4 years ago by tmcmahon2

Try setting pidgin to use the settings in the attached. However, as the MSN servers are retired you'll probably have to change it again. You can find a list here. http://ismsndeadyet.com/

comment:2 Changed 3 years ago by dx

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16475 .
Also, use the skypeweb plugin instead.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!