Opened 4 years ago

#16668 new defect

Issues with trying to keep Pidgin's IRC purple connected to a server.

Reported by: Shadowzeny Owned by: elb
Milestone: Component: IRC
Version: 2.10.11 Keywords:
Cc:

Description

I'm having an issue with purple saying connected to an irc server to which it eventually disconnects it self with the only error it gives: Lost connection with server. Remote host closed connection. Upon looking at details and a bit of searching on the error, I've ruled out its nether a firewall, Windows wise or antivirus wise, Adware blocker or anything like that or if a program is interfering with the connection. I flushed my network twice, just to be sure and made sure Pidgin with the IRC pluggin being the only thing enabled at the time along with the default install. I've also made sure SSL certificates were up to date and everything verifies, but the connection with IRC purple through Pidgin just drops the connection after about 3-5mins. I do not know if the debug log will be any help but I've included it just in case.

Attachments (1)

debug.log (15.8 KB) - added by Shadowzeny 4 years ago.
Debug log.

Download all attachments as: .zip

Change History (1)

Changed 4 years ago by Shadowzeny

Debug log.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!