Opened 4 years ago

Closed 3 years ago

#16732 closed defect (duplicate)

Can't log in using MSN

Reported by: Aiffe Owned by: EionRobb
Milestone: Component: MSN
Version: 2.10.11 Keywords: msn login
Cc:

Description

Hi, using Pidgin 2.10.11 on Windows 8.1, I've tried HTTP mode on and off, tried two different accounts, made sure I could log into my accounts with my browser (I can), and I still can't log in. I understand this was a problem with the previous version that .11 fixed, is there something else I can do to fix it? It gives me the error message "Connection refused."

Change History (2)

comment:1 Changed 4 years ago by mmcco

I think you're out of luck:

http://ismsndeadyet.com/

However, the Skypeweb plugin might work:

https://github.com/EionRobb/skype4pidgin/tree/master/skypeweb

Last edited 4 years ago by mmcco (previous) (diff)

comment:2 Changed 3 years ago by dx

  • Component changed from unclassified to MSN
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16475.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!