Opened 4 years ago

Closed 4 years ago

#16748 closed plugin request (duplicate)

Hangouts

Reported by: rspano.core Owned by: darkrain42
Milestone: Component: Google Talk
Version: 2.10.11 Keywords:
Cc:

Description

I use Pidgin in place of Google Talk. When I have my PC in hibernation and a message is sent, Hangouts will have the message but Pidgin does not display the IM when you come out of hibernation.

Change History (1)

comment:1 Changed 4 years ago by salinasv

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16577.
There is a Google Summer of Code project to implement the Hangouts protocol plugin. Also there is an open ticket requesting Hangouts support.

Closing in favor of that other ticket. Please track the progress there.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!