Opened 4 years ago

Closed 3 years ago

#16805 closed defect (duplicate)

Add IdenTrust to trusted certificates on Windows

Reported by: Kromey Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.10.11 Keywords:
Cc:

Description

The IdenTrust DST Root CA X3 certificate is currently being used to cross-sign certificates issued by Let's Encrypt (https://letsencrypt.org/certificates/). While this is trusted in all browsers across all OSes that I have tested, and is trusted in Pidgin (at least on Ubuntu 12.04 LTS), it is not currently trusted in Pidgin on Windows.

The IdenTrust certificate is available here: https://www.identrust.com/certificates/trustid/root-download-x3.html

Change History (1)

comment:1 Changed 3 years ago by dx

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #16835.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!