#17248 closed defect

XMPP account can't receive messages

Reported by: sirdouglaspatron Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.12.0 Keywords:
Cc:

Description

I have pidgin installed on both a windows 7 and windows 8 (not 8.1) 64 bit machines. I can send messages from both all day, but neither installation (new & freshly installed) receives any messages. I can send messages and tell the status of my friends accurately, but just can't receive anything from them. Gajim is also installed and works just fine. There are no firewalls either. I installed two plugins (Offline Message Emulation & Windows Pidgin Options - for starting when windows starts) but I uninstalled both plugins and even reinstalled Pidgin on both machines. I am completely lost. All other settings are set to default. I also tried sending the crash report in a separate file but couldn't get past the captcha. Any help is greatly appreciated, but unfortunately I will be using Gajim until this is resolved. Thank you!

Change History (3)

comment:1 Changed 18 months ago by EionRobb

  • Milestone 2.12.1 deleted
  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

comment:2 Changed 18 months ago by EionRobb

Ticket #17247 has been marked as a duplicate of this ticket.

comment:3 Changed 18 months ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!