#17279 closed defect (duplicate)

Pidgin Crashes when opened from Application Launcher Menu

Reported by: omairqazi Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.10.9 Keywords: apport-collected apport-crash i386 third-party-packages vivid
Cc:

Description

STEPS TO REPRODUCE

  1. Open Pidgin from the Application Launcher Menu.

EXPECTED RESULT

Pidgin starts without any problems.


ACTUAL RESULT

Pidgin Crashes.


NOTES

Lubuntu 15.04 Pidgin 2.10.9 (libpurple 2.10.9)

ProblemType?: Crash DistroRelease?: Ubuntu 15.04 Package: pidgin 1:2.10.9-0ubuntu8 ProcVersionSignature?: Ubuntu 3.19.0-7.7-generic 3.19.0 Uname: Linux 3.19.0-7-generic i686 ApportVersion?: 2.16.2-0ubuntu1 Architecture: i386 CrashCounter?: 1 CurrentDesktop?: LXDE Date: Mon Mar 9 12:02:45 2015 ExecutablePath?: /usr/bin/pidgin InstallationDate?: Installed on 2013-03-16 (723 days ago) InstallationMedia?: Lubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.1) ProcCmdline?: pidgin SegvAnalysis?: Skipped: missing required field "Disassembly" Signal: 11 SourcePackage?: pidgin UpgradeStatus?: Upgraded to vivid on 2015-02-27 (9 days ago) UserGroups?: adm audio cdrom dialout dip disk fax floppy fuse lpadmin netdev plugdev sambashare scanner sudo tape video --- ApportVersion?: 2.17.2-0ubuntu1 Architecture: i386 CurrentDesktop?: LXDE DistroRelease?: Ubuntu 15.04 InstallationDate?: Installed on 2013-03-16 (786 days ago) InstallationMedia?: Lubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.1) Package: pidgin 1:2.10.9-0ubuntu8 PackageArchitecture?: i386 ProcVersionSignature?: Ubuntu 3.19.0-16.16-generic 3.19.3 Tags: vivid Uname: Linux 3.19.0-16-generic i686 UpgradeStatus?: No upgrade log present (probably fresh install) UserGroups?: adm audio cdrom dialout dip disk fax floppy fuse lpadmin netdev plugdev sambashare scanner sudo tape video _MarkForUpload: True


Bug also reported on Launchpad (https://bugs.launchpad.net/torchat/+bug/1429796)

Change History (1)

comment:1 Changed 15 months ago by EionRobb

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #17278.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!