#17309 closed defect (invalid)

certificate failure / cannot connect to skype for business

Reported by: a_imteaz Owned by: EionRobb
Milestone: Component: unclassified
Version: 2.13.0 Keywords: certificate failure skype for business
Cc:

Description

I am unable to connect to my company skype for business. Throws

the following message :

Web ticket request to https://webext.cbre.com:443/CertProv/CertProvisioningService.svc failed

My settings are as per below

User Agent : UCCAPI/16.0.9330.2087 OC/16.0.9330.20870 connection type : Auto Authentication : Auto protocol : Office Communicator Username : <current username@…> Domain : Empty Local alias : Empty

I have also attached the debug log.

Change History (1)

comment:1 Changed 12 months ago by EionRobb

  • Resolution set to invalid
  • Status changed from new to closed

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!