Opened 5 months ago

Closed 4 months ago

#17371 closed defect (duplicate)

ICQ: Unable to connect to BOS server. Connection refused

Reported by: paulb104 Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.13.0 Keywords:
Cc:

Description

Hello!

My wife and I use Pidgin, and have for years, with AIM and Facebook. Lately, and for quite some time, we've been using it with ICQ and Facebook.

This morning she got to her Windows 10 Home computer and Pidgin 2.12.0 gave her the message "Unable to connect to BOS server. Connection refused" when trying to connect to the ICQ server. She can still log in to ICQ through the web with her id and password, so that's not the issue.

Using Google, the only reference to this error seems to be a single item from 2010.

She upgraded from 2.12.0 to 2.13.0 and it didn't change anything.

Any idea on how to help?

Change History (1)

comment:1 Changed 4 months ago by Robby

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #17372 .
Closing in favour of #17372 which has more information.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!