Opened 9 years ago

Last modified 5 years ago

#1805 new defect

Silc whiteboard spams users with dialog boxes.

Reported by: Pacman Owned by: elb
Milestone: Component: SILC
Version: 2.5.5 Keywords:


Steps to reproduce:

  1. Have at least 2 people in a Silc channel.
  2. Have user A initiate a whiteboard session and begin drawing something.
  3. Make sure user B does not join the whiteboard session.

Result: User B is spammed with dialog boxes, one for each time the whiteboard is updated.

Expected Result: One dialog box is presented.

Change History (8)

comment:1 Changed 9 years ago by seanegan

  • Component changed from pidgin (gtk) to SILC
  • Owner set to elb

comment:2 Changed 9 years ago by nosnilmot

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed now, the fix will be included in the next release.

comment:3 Changed 7 years ago by Posts

i see this bug in a newer version, 2.5.5

add two silc accounts (same instance of program) add one account to others friend list start whiteboard by right clicking on buddy draw, draw, spam, spam

comment:4 Changed 7 years ago by rekkanoryo

  • Resolution fixed deleted
  • Status changed from closed to new

comment:5 Changed 7 years ago by rekkanoryo

  • Version changed from 2.0.2 to 2.5.5

This issue appears not to be properly resolved.

comment:6 Changed 7 years ago by rekkanoryo

Ticket #9055 has been marked as a duplicate of this ticket.

comment:7 Changed 5 years ago by bugmenot

This issue still happens, exactly as described in the OP. If you're in a room full of people, everybody gets spammed with 1000000 notices when you draw on the whiteboard.

comment:8 Changed 5 years ago by bugmenot

Pidgin 2.7.11 (libpurple 2.7.11) 266042fff48838ac6672bcde8cf02babb5d5bae0

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!