Opened 12 years ago

Closed 10 years ago

#1843 closed defect (duplicate)

Could not add the buddy xxx for an unknown reason.

Reported by: Wizzard Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.0.2 Keywords:
Cc:

Description

Protocol: AIM, Status: Invisible, Total buddies count: 20, Groups count: 2,

When im trying to unblock buddy, im getting following error (the same error i was getting using previous gaim / pidgin versions):

Could not add the buddy 265436419 for an unknown reason. The most common reason for this is that you have the maximum number of allowed buddies in your buddy list.

Debug window:

(11:15:22) oscar: ssi: About to add a permit (11:15:23) oscar: ssi: status is 0x0001 for a 0x0008 action with name no item (11:15:23) oscar: ssi: Action 0x0008 was unsuccessful with error 0x0001

Change History (6)

comment:1 Changed 12 years ago by egaistek

Windows version seems havn't this bug =\

comment:2 Changed 12 years ago by seanegan

  • Component changed from pidgin (gtk) to AIM
  • Owner set to MarkDoliner

comment:3 Changed 11 years ago by Sim-on

  • pending changed from 0 to 1

Does this still happen in 2.4.0 ?

comment:4 Changed 11 years ago by schoen

Yes, it does. Adding buddies to invisible list has become almost impossible. But I think something has changed server-side, since older Gaim versions also have this problem, but didn’t have in the past.

comment:5 Changed 11 years ago by Sim-on

  • pending changed from 1 to 0

comment:6 Changed 10 years ago by rekkanoryo

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #3697.
The other ticket has more information, so I'm closing this one even though it's older.

Although the other ticket also shows a specific buddy, the same debug messages appear to be present, so I believe these to be the same issue.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!