Opened 12 years ago

Closed 11 years ago

#2068 closed defect (duplicate)

Unnable add buddy to ICQ white list

Reported by: RNZ Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.0.2 Keywords:
Cc:

Description

pidgin-debug.log:

status: Attempted to set status attribute 'message' for status 'Invisible', which is not legal.  Fix this!
blist: Updating buddy status for 26------- (ICQ)
status: Attempted to set status attribute 'message' for status 'Invisible', which is not legal.  Fix this!
blist: Updating buddy status for 26------- (ICQ)

Other icq clients - correct operating with white list.

Attachments (2)

Screenshot-pidgin.png (17.0 KB) - added by RNZ 12 years ago.
Screenshot-Privacy.png (34.0 KB) - added by RNZ 12 years ago.

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by RNZ

Changed 12 years ago by RNZ

comment:1 Changed 12 years ago by seanegan

  • Component changed from pidgin (gtk) to ICQ
  • Owner set to MarkDoliner

comment:2 Changed 12 years ago by seanegan

duplicate of #1009

comment:3 Changed 11 years ago by Sim-on

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!