Opened 12 years ago

Closed 11 years ago

#2465 closed defect (duplicate)

file transfer with MSN not starting

Reported by: ritoumb Owned by: khc
Milestone: Component: MSN
Version: 2.1.0 Keywords:
Cc:

Description

Hello, I have recently installed Pidgin 2.1.0 on Windows XP, I like this software :-) The problem is that when I try to send a file with MSN to a friend who uses Windows Messenger he never gets an invitation to accept it. The same thing happens when he tries to send me a file.

Thank you

Change History (3)

comment:1 in reply to: ↑ description Changed 12 years ago by ufuntu

Replying to ritoumb:

Hello, I have recently installed Pidgin 2.1.0 on Windows XP, I like this software :-) The problem is that when I try to send a file with MSN to a friend who uses Windows Messenger he never gets an invitation to accept it. The same thing happens when he tries to send me a file.

Thank you

I think u have right... I 've notticed it myself, nice job ritatoumb! :-)

comment:2 Changed 12 years ago by seanegan

  • Component changed from pidgin (gtk) to MSN
  • Owner set to khc

comment:3 Changed 11 years ago by khc

  • Resolution set to duplicate
  • Status changed from new to closed

I am going to group all msn file transfer related issues into #2162

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!