Opened 9 years ago

Closed 8 years ago

#2498 closed enhancement (duplicate)

Direct IM automatically when sending an inline image

Reported by: omegatron Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.1.0 Keywords:


You can click the "Insert image" icon or drag an image file into the text area, but if you aren't already connected, it will reject you and say:

Your IM Image was not sent. You must be Direct Connected to send IM Images.

Instead, it should automatically try to connect first, or at least prompt you and ask if that's what you want.

Change History (2)

comment:1 Changed 9 years ago by datallah

  • Type changed from defect to enhancement

comment:2 Changed 8 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7019.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!