Opened 12 years ago

Closed 12 years ago

#2808 closed defect (duplicate)

Tray icon clipped after update

Reported by: cache Owned by: charkins
Milestone: 2.3.1 Component: pidgin (gtk)
Version: 2.1.1 Keywords: tray icon clip
Cc:

Description

After upgrade from... (probably, 2.0, or so, i don't remember exactly) tray icon become clipped. You can see the picture - http://burchalkin.moifoto.ru/34794/f866700/

I use FreeBSD-6.2-R-p7, Xorg 7.2, IceWM, Pidgin-2.1.1 from ports.

Attachments (1)

pidgin_tray_icon.png (4.4 KB) - added by cache 12 years ago.
clipped pidgin icon in icewm tray

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by cache

clipped pidgin icon in icewm tray

comment:1 Changed 12 years ago by charkins

  • Milestone set to 2.3.0
  • Owner set to charkins
  • Status changed from new to assigned

This might be related to #2466.

comment:2 Changed 12 years ago by charkins

  • Resolution set to duplicate
  • Status changed from assigned to closed

I'm going to mark this as a duplicate of #2808. If you want to track the progress, add yourself to the CC list on that ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!