Opened 12 years ago

Closed 12 years ago

#3479 closed enhancement (duplicate)

Incoming Email Sound Option

Reported by: DAObermeyer Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.2.1 Keywords: Email, Sound Notification
Cc:

Description

Hopefully, I have the "Type" Correct. Mainly wishing for the option to have a sound notification when you have Mail. I do not always pay attention to the text that pops up on the top of the main Pidgin window, and having the sound option would be greatly helpful.

Dominick

Change History (2)

comment:1 Changed 12 years ago by private_lock

Duplicate of #780

comment:2 Changed 12 years ago by charkins

  • Resolution set to duplicate
  • Status changed from new to closed

As private_lock noted, this is a duplicate of #780.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!