Opened 11 years ago

Closed 9 years ago

#3582 closed defect

Taskbar icon's tooltip shows last status' message

Reported by: azimuth Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.2.1 Keywords:
Cc:

Description

I have Pidgin 2.2.1 under WinXP and its taskbar icon's tooltip shows wrong status message. For example, if Pidgin was in "I'm not here right now" status and I start to work on my PC, status changes to Available but when I drag the cursor over the taskbar icon, it shows message "Pidgin - I'm not here right now"

Change History (7)

comment:1 Changed 10 years ago by bernmeister

I just tested this with 2.5.0 and don't have an issue. Is this still occurring?

comment:2 Changed 10 years ago by azimuth

Yes this still happens but occasionally. Especially when I got new messages and have opened them, the tooltip sometime still says "You have # unread message(s) from ..."

comment:3 Changed 9 years ago by bernmeister

Gave this another spin, on 2.5.8, Ubuntu 9.04. All good for me...is this still an issue?

comment:4 Changed 9 years ago by darkrain42

  • Status changed from new to pending

This is likely a GTK+/Windows interaction bug. Azimuth, can you still reproduce it or have newer versions of GTK fixed it?

comment:5 Changed 9 years ago by azimuth

  • Status changed from pending to new

Testing Pidgin 2.5.7 on WinXP SP3 I cannot reproduce the problem. But I'm not sure whether it stopped to happen occasionally as well because I'm not working on this system that much at the moment. So, so far the problem seems to be solved.

comment:6 Changed 9 years ago by darkrain42

  • Status changed from new to pending

Okay, I'm going to leave this at pending. If you can reproduce it, just post a comment here.

comment:7 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!