Opened 12 years ago

Closed 12 years ago

#370 closed defect (worksforme)

Unknown startup crash

Reported by: gw Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.0 Keywords:
Cc:

Description

I started Gaim 2.0.0beta6 some minutes ago and it just crashed while connecting and opening windows and tabs. Then I tried again, but with same results. Interestingly successive runs work now fine. I am not able to reproduce the crash and I didn't do anything unusual when starting.

This happened using Gaim 2.0.0beta6 with GTK 2.10.11 rev a (both installed in user home directory) on Windows XP Pro 64x Edition SP2. During startup it auto connects to IRC, Jabber and MSN. I think it crashed during the IRC connecting phase, because it is "very GTK intensive" - opens up window with at least 21 tabs (channels automatically opened by psyBNC).

Attachments (1)

gaim.RPT (16.7 KB) - added by gw 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by gw

comment:1 Changed 12 years ago by datallah

Are you using the "Classic" (Windows 2000 lookalike) XP theme?

comment:2 Changed 12 years ago by gw

Yes, the default one.

comment:3 Changed 12 years ago by datallah

  • Resolution set to worksforme
  • Status changed from new to closed

I was actually asking about your Windows theme, not the GTK+ one.

At any rate, try Pidgin 2.0.0beta7 with GTK+ 2.10.11 rev b. and reopen this if it still occurs.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!