Opened 11 years ago

Closed 8 years ago

#373 closed enhancement (duplicate)

Update to the latest version of libgadu

Reported by: MarkS Owned by: bartosz
Milestone: Component: Gadu-Gadu
Version: 2.6.3 Keywords:
Cc: boskar, belegdol, raven

Description (last modified by MarkS)

For what's it worth, libgadu has now been updated to libgadu 1.9.0 RC2 on 2009-11-17.

Change History (16)

comment:1 Changed 11 years ago by lschiere

  • Owner set to bartosz

comment:2 Changed 10 years ago by seanegan

  • Component changed from libpurple to Gadu-Gadu

comment:3 Changed 10 years ago by MarkS

2008-02-24: Wydano libgadu w wersji 1.8.0

comment:4 Changed 10 years ago by MarkS

Probably doesn't matter the latest libgadu release now stands at 1.8.1

comment:5 Changed 9 years ago by Sim-on

Ticket #6917 has been marked as a duplicate of this ticket.

comment:6 in reply to: ↑ description Changed 9 years ago by ktor

Replying to MarkS:

libgadu

The latest version of libgadu was just recently released on 2007-04-25: libgadu-1.7.1

The latest version of libgadu was recently released, it is supporting new 7.x protocol: libgadu-1.8.1

comment:7 Changed 9 years ago by MarkS

  • Description modified (diff)

comment:8 Changed 9 years ago by ktor

I think i'll have to recompile pidgin with new libgadu myself at the end.

comment:9 Changed 8 years ago by MarkS

  • Description modified (diff)

comment:10 Changed 8 years ago by boskar

Ordinary text messages from Pidgin 2.6.3 (debian squeeze deb) sent to nowegg clients (probably only to them) are not received at all, the problem persist from ~2-3 days. Probably upgrading to new libgadu would help?

Communiaction with clients like tlen, webgadu, and libgadu works as it used to.

comment:11 Changed 8 years ago by boskar

The problem was resolved by updating system libgadu3 package.

comment:12 Changed 8 years ago by belegdol

libgadu 1.9rc2 was released two days ago.

comment:13 Changed 8 years ago by MarkS

  • Description modified (diff)
  • Version changed from 2.0 to 2.6.3

comment:14 Changed 8 years ago by MarkS

  • Description modified (diff)

comment:15 Changed 8 years ago by abc00

Hi, new release: 1.9.0-rc3 (2009-03-09)
http://toxygen.net/libgadu/ :)

comment:16 Changed 8 years ago by rekkanoryo

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #10542.
I'm closing this ticket as a duplicate of #10542, as the reporter of that ticket put in some major work to help me update our libgadu to 1.9.0-rc2.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!