Opened 12 years ago

Closed 12 years ago

#3787 closed defect (duplicate)

Clipboard bug after copying from about dialog.

Reported by: FatButtLarry Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.2.2 Keywords:
Cc:

Description

After copying and pasting the Pidgin version number from "Help >> About", the Pidgin clipboard will revert to these contents upon close and reopen of a conversation window after copying new text to the clipboard from an outside application (Such as from the address bar of Firefox).


Steps to reproduce bug

  1. Open Pidgin
  2. Click Help >> About
  3. Highlight "Pidgin 2.2.2"
  4. Right Click >> Copy
  5. Paste into a conversation window
  6. Open a web browser.
  7. Highlight the text in the address bar
  8. Right Click >> Copy
  9. Switch to conversation window
  10. Right Click >> Paste (works)
  11. Close conversation window and reopen
  12. Right Click >> Paste (version number shows again)

Thanks for a great program. I love it.

OS: XP x86-64

-Tres

Change History (2)

comment:1 Changed 12 years ago by lschiere

  • Component changed from unclassified to pidgin (gtk)
  • Owner lschiere deleted

comment:2 Changed 12 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3616

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!