Opened 9 years ago

Last modified 6 years ago

#4514 new defect

AIM File Transfers fail to AIM 6.x clients

Reported by: fishpool Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.3.1 Keywords: transfer
Cc: dave1g

Description

I can't seem to send or receive files via AIM

the direct connect choice from the FAQ seems to be removed, but send file is there. I can neither send (though the other user does receive the request) or recieve (i do not even get a request).

if i can provide more info to resolve this please let me know

(on windows XP)

thanks for all your hard work!!!

<>

Attachments (1)

purple-debug.log (13.5 KB) - added by fishpool 9 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 9 years ago by MarkDoliner

  • pending changed from 0 to 1

The direct connect choice only shows up when the other person's client supports direct IM. Do you know what AIM program the other person is using?

Please paste the output from Pidgin's Debug Window from a failed file transfer session (separate for both sending and receiving, I guess).

comment:2 Changed 9 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:3 Changed 9 years ago by fishpool

sorry it took me so long, i have attached a DEBUG log of me trying to send a file to someone on AIM, version 6.5.7.14. it was a bout a 9 meg file.

<>

Changed 9 years ago by fishpool

comment:4 Changed 9 years ago by fishpool

while i know this is closed hoping it gets re-opened.

transfered worked with a friend on Trillian Pro but weird thing happened. I tried to send a picture to him while he transfered a file to me. He was able to send me a pic, but when i tried to it said i had to direct connect, but the option for direct connection was not there.

nor could i add the file to the que to send files while receving.

<><

comment:5 Changed 9 years ago by MarkDoliner

  • Status changed from closed to reopened

comment:6 Changed 8 years ago by rekkanoryo

  • Summary changed from AIM File Transfers to AIM File Transfers fail to AIM 6.x clients

comment:7 Changed 6 years ago by Robby

  • Status changed from new to pending

Does this remain an issue?

comment:8 Changed 6 years ago by fishpool

  • Status changed from pending to new

I honestly haven't tried in so long, haven't had the need to transfer files as of a very long time.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!